Technical difficulties

FREAKING WORDPRESS. AUGH. Please pardon me as I sort out where the index page’s layout went.

[Edit #1] This will teach me. BACK UP YOUR FILES. I have a copy of the WordPress files dating back to 2007…man. Let’s see what happens.

[Edit #2] Very weird…my WordPress theme folder was untouched, but for some reason it started pointing to the default. So I just uploaded my PoDW theme into the default folder, and we seem to be back. Extra motivation for redesigning the site, in case there are any bugs…do let me know if anything looks off, though. It should just be limited to the index/blog section.

5 Responses to “Technical difficulties

  • Solomon/TheSaintsDead
    9 years ago

    Im new to this site but I have been a fan of PODW since the beginning.
    I am also a toy maker/toy customizer and I’m the middle of recreating the cast, bad and good guys and wraith, I may one day make the Maelstrom but thats would be a hell of a piece, i would like to send some pics for you to see but for some reason I cant use the links on this page, you can contact me at the email above. thanks and i hope to hear from anther fan

  • I noticed Darkwaterpirate.com got their episodes pulled. That is pretty annoying unless WB is all of a sudden planning to do a DVD release in the future.

  • Solomon/TheSaintsDead
    9 years ago

    yeah I noticed that too, it sucks but i would love DVDs of all 21 episodes

  • how did this happen?

  • Solomon–oh, my e-mail address is intentionally not a link, to avoid spambots. If you just retype it into the “To” field of your e-mail client, that should work. 🙂 Or do you mean that messages to me get bounced?

    Nathan–yeah, you and I were both in the chat that night…they delivered their “no” awfully quickly. It seems weird that they would lie about it when they were forthcoming with other titles. But it’s also weird that they’re cracking down on this copyright. I do hope that our mentioning it in the chat didn’t bring this about, but I think their decision to pull the episodes from YouTube predated the chat.

    Steven–I’m not sure. :/ I did update a plugin, so maybe that caused it, but that plugin never caused me any issues before. Everything seems to be okay, though.

Leave a Reply

Your email address will not be published. Required fields are marked *

Skip to toolbar